The Ogre Battle 64 Archive Forum


 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Forum Improvements?

View previous topic View next topic Go down 
AuthorMessage
Zargata
Admin
Admin
avatar

Posts : 250
Join date : 2010-06-15
Age : 28
Location : CORN!

PostSubject: Forum Improvements?   Thu Jul 01, 2010 8:50 pm

Hello! Well as you know I created the look of the forum and layout, and yeah, stuff like that.
So my question is? What should I do to improve the forum?

More graphic rips from the game? Better buttons? More topic thingies.

Let me know by posting here! I really appreciate all feedback!
Back to top Go down
View user profile http://OgreBattle.Weebly.com
PaladinTeam
Fighter


Posts : 24
Join date : 2010-06-29

PostSubject: Re: Forum Improvements?   Thu Jul 01, 2010 11:32 pm

i have a question...when i click one of the forums like ogre battle help forum or something or...role play or stuff like that. i cant see any posts. does that mean theres no posts or is there a problem?
Back to top Go down
View user profile
Zargata
Admin
Admin
avatar

Posts : 250
Join date : 2010-06-15
Age : 28
Location : CORN!

PostSubject: Re: Forum Improvements?   Fri Jul 02, 2010 2:51 am

Hmm, that might be a problem with the forum itself. Every area has posts, I made sure of that.
I might have to create a normal account to find out for sure. Everything works with my admin account.

You try refreshing right?
Back to top Go down
View user profile http://OgreBattle.Weebly.com
PaladinTeam
Fighter


Posts : 24
Join date : 2010-06-29

PostSubject: Re: Forum Improvements?   Fri Jul 02, 2010 11:15 am

yeah,i tried refreshing it and no posts come up
Back to top Go down
View user profile
FaerieCuddles
Fighter


Posts : 19
Join date : 2010-06-30

PostSubject: Re: Forum Improvements?   Fri Jul 02, 2010 4:57 pm

Everything seems to work fine for me.
Back to top Go down
View user profile
Zargata
Admin
Admin
avatar

Posts : 250
Join date : 2010-06-15
Age : 28
Location : CORN!

PostSubject: Re: Forum Improvements?   Fri Jul 02, 2010 5:01 pm

Weird. Hmm well I don't know what I can do for you. What are you using? IE? Firefox? Chrome?
Back to top Go down
View user profile http://OgreBattle.Weebly.com
PaladinTeam
Fighter


Posts : 24
Join date : 2010-06-29

PostSubject: Re: Forum Improvements?   Fri Jul 02, 2010 10:24 pm

im using internet explorer,butmy internet comes from my phone connected by a cord,could that be a problem?
Back to top Go down
View user profile
Zargata
Admin
Admin
avatar

Posts : 250
Join date : 2010-06-15
Age : 28
Location : CORN!

PostSubject: Re: Forum Improvements?   Sat Jul 03, 2010 2:48 am

I think it may be your browser. I use Chrome and everything works perfectly...cept the background on the Archive site.
Which is weird because it does work in Fire Fox. So I suggest switching your browser. I highly recommend using Chrome.
Back to top Go down
View user profile http://OgreBattle.Weebly.com
Sponsored content




PostSubject: Re: Forum Improvements?   

Back to top Go down
 
Forum Improvements?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Ogre Battle 64 Archive Forum :: Other :: Topic Archive-
Jump to: